Калибровка РПУ производится на заводе-изготовителе, поэтому калибровка на месте установки не требуется

Калибровка РПУ производится на заводе-изготовителе, поэтому калибровка на месте установки не требуется. Однако в случае ремонта или замены блока накала или рентгеновского излучателя калибровка необходима. Ниже приводится методика калибровки и проверки ее качества.

1. Включить РПУ с разрешением служебных режимов, т.е. одновременно нажать на пульте кнопку включения и одну из управляющих кнопок (например, расположенную правее кнопку установки напряжения). Нажав технологическую кнопку, получить доступ к списку режимов“Code” (кодовый) и “Calibration” (калибровка). Выбрать кодовый режим (кV-N-mS) и подтвердить выбор нажатием технологической кнопки. На индикаторе пульта появятся значения высокого напряжения, кода накала и времени экспозиции.

2. Подключить вольтметр к конденсаторной батарее и убедиться, что напряжение плавно изменяется в диапазоне примерно 550-570 В.

3. Подключить вольтметр к выводу 7 микросхемы DA2 на блоке управления и вращением движка потенциометра R5 установить напряжение 0 ± 2 мВ.

4. Сделать контрольные снимки для определения параметров входа в режим калибровки:

- установить длительность экспозиции 100 ms;

- установить анодное напряжение 44 kV и, меняя коды накала от примерно 130 в большую сторону, заметить, при каких кодах получается ток в пределах 5 - 10 mA.

5. Перейти в режим «Calibration» и откалибровать флюорограф, следуя инструкциям центрального микропроцессора:

- на предложение процессора «Делайте снимки (начиная с 44 kV,
5-10 mA)» ответить нажатием технологической кнопки;

- установить код накала, соответствующий примерно 5 - 10 mA при выставленных процессором напряжении 44 kV и времени 100 ms, и сделать снимок;

- далее процессор автоматически выставляет коды накала для напряжений 44, 77 и 109 kV - нужно делать снимки и следить за результатами измерений (напряжения не должны существенно отличаться от установленных, а токи должны монотонно увеличиваться в рабочем диапазоне при увеличении кода накала; ниже представлен пример таблицы, реально занесенной процессором одного из РПУ в FLASH-память:

Напряжение 44 kV | Код | 160 | 166 | 171 | 176 | 181 | 186 | 191 | 196 | 200
 | Ток | 10 | 16 | 23 | 33 | 46 | 63 | 86 | 115 | 149
Напряжение 77 kV | Код | 160 | 166 | 171 | 176 | 181 | 186 | 191 |  |
 | Ток | 11 | 17 | 25 | 35 | 50 | 70 | 96 |  |
Напряжение 109 kV | Код | 160 | 165 | 170 | 175 | 181 |  |  |  |
 | Ток | 12 | 18 | 27 | 38 | 55 |  |  |  |

- после успешного завершения этого процесса нужно дать положительный ответ на вопрос микропроцессора о расчете накальной таблицы, нажав технологическую кнопку;

- по окончании расчета (пауза, сопровождающаяся надписью «Калибровка накала» и затем появлением уставок последнего снимка) выводится величина ошибки калибровки - если она не превышает ±3, то нужно дать разрешение на запись таблицы в FLASH-микросхему данных DD28: поставить перемычку Х2 (нижняя) в блоке управления и нажать технологическую кнопку;

- зафиксировать ошибку калибровки.

6. Убедиться в правильности записи накальной таблицы в FLASH-микросхему:

- установить 102 kV - 4 mAs и зафиксировать расчетное время экспозиции;

- сделать снимок и зафиксировать измеренные параметры;

- снять перемычку Х2 в блоке управления;

- выключить и опять включить РПУ одной кнопкой (без разрешения служебных режимов);

- убедившись в появлении на индикаторе пульта значений
102 kV - 4 mAs и прежнего расчетного времени экспозиции, сделать снимок и проконтролировать измеренные параметры, которые должны совпасть с ранее полученными результатами.

7. Проверить качество калибровки РПУ, для чего сделать несколько снимков в ручном режиме:

- при напряжениях 81, 85, 90, 96, 102, 109, 117, 120 и 125 kV количество электричества изменять от 1,6 mAs до предела, разрешенного процессором для каждого напряжения (например, до 10 mAs при 81 kV и до 8 mAs при 125 kV);

- убедиться, что полученное время экспозиции отличается от расчетного не более чем на ± 20% при длительностях до 50 ms и ± 10% при больших длительностях.


ООО «С.П.ГЕЛПИК»

«Система менеджмента качества.
Производственная инструкция по калибровке РПУ»

стр.4

Дата выпуска 23.12.03

ПИ-05-03-03

Экз №2

ООО «С.П.ГЕЛПИК»

«Система менеджмента качества.
Производственная инструкция по калибровке РПУ»

стр.2

Дата выпуска 23.12.03

ПИ-05-03-03

Экз №2