С.П. ГЕЛПИК

Ренекс Флюоро

Инструкция по сборке и настройке

МОСКВА 2002

Содержание

1. Введение.......................................................................................................................................................................................... 4

Меры предосторожности........................................................................................................................................................... 4

2.RENEX-FLUORO-03 функциональная схема ................................................................................................................. 5

2.1. Монтаж камеры....................................................................................................................................................................... 10

3.Начало работы............................................................................................................................................................................ 14

3.1. Окно настройки камеры................................................................................................................................................... 14

3.2. Настройка плоского поля............................................................................................................................................. 15

3.3. Установка границ снимка.............................................................................................................................................. 15

3.4. Задание размера пикселя................................................................................................................................................. 16

3.5. Настройка ориентации снимка................................................................................................................................... 16

3.6. Окно «Настройки считывания».................................................................................................................................. 17

3.7. Настройка обработки снимка..................................................................................................................................... 17

3.8. Сервисный режим ремонта питающего............................................................................................................... 18

3.9. Время экспозиции.................................................................................................................................................................. 18

4. Настройка разрешающей способности и изображения экрана........................................................ 19

4.1. Проведение контрольных снимков........................................................................................................................ 19

4.2. Центровка и вращение........................................................................................................................................................ 19

4.3. Фокусировка............................................................................................................................................................................ 19

5. Справочные схемы.................................................................................................................................................................. 21

1. Введение

Это руководство предназначено для высококвалифицированного обслуживающего персонала особенно на заключительном этапе сборки и юстировки приставки флюорографической РЕНЕКС-ФЛЮОРО.

Меры предосторожности

При работе с ПЗС камерой и компьютерными составляющими необходимо соблюдать меры предосторожности как при работе с приборами, чувствительными к электростатическому пробою.

Камера является точным и хрупким оптическим прибором, поэтому перевозка и установка требует максимальной осторожности. Удары и вибрация могут вывести камеру из строя.

При необходимости снятия зеркального ящика с камерой, следует поместить его в пластиковый антистатический пакет, чтобы избежать повреждения и попадания пыли.

2.RENEX-FLUORO-03 функциональная схема .

RENEX-FLUORO-03 состоит из следующих узлов и блоков (см. рис..1. ):

- входной узел питания

- стабилизатор питания

- узел детектора

- узел цифровой обработки

- основная рабочая станция

- дополнительная рабочая станция

Соединения и кабели по рис. 1 .

1. Комбинированный кабель, соединяющий узел детектора и узел цифровой обработки.

2. Кабель, соединяющий стабилизатор напряжения питания и узел цифровой обработки.

3. Кабель, соединяющий узел питания входной и стабилизатор напряжения питания.

4. Кабель – витая пара – соединяющий узел цифровой обработки и основную рабочую станцию.

5. Шлейф внутренний для связи с РПУ с разъемом RJ-45.

6. Шлейф внешний для связи адаптера RS422 и платы интерфейса PCI-7200.

7. Шлейф внутренний для связи адаптера RS422 и платы интерфейса PCI-7200.

8. Сетевой шнур узла питания входного.

9. Кабель – витая пара – для связи основной рабочей станции с РПУ.

10. Сетевой шнур монитора основной рабочей станции.

11. VGA-кабель монитора основной рабочей станции.

12. Кабель клавиатуры основной рабочей станции.

13. Кабель мыши основной рабочей станции.

14. Сетевой шнур основной рабочей станции.

15. Кабель Ethernet – витая – пара для связи основной и дополнительной рабочих станций.

16. Сетевой шнур источника бесперебойного питания UPS.

17. Сетевой шнур дополнительной рабочей станции.

18. Сетевой шнур монитора дополнительной рабочей станции.

19. Кабель для связи UPS с COM-портом дополнительной рабочей станции.

20. VGA-кабель монитора дополнительной рабочей станции.

21. Кабель клавиатуры дополнительной рабочей станции.

22. Кабель мыши дополнительной рабочей станции.

23. Кабель CENTRONICS для соединения принтера и дополнительной рабочей станции.

24. Сетевой шнур принтера.

Рис 1.

Рис 2. Тубус в сборе

Рис 3. Стабилизатор и плата цифрового процессора.

Рис 4. Выключатель и разъем питания.

Рис 5 Трансформатор.

Рис 6. PCI-7200 RS-422 Adaptor sandwich.

Рис 7. Кабель комбинированный

Рис 8. Камера и зеркальный ящик в сборе.

2.1. Монтаж камеры.

Выноска 3: 3Прижима камеры Выноска 3: 3 Гайки #2 Выноска 3: 4 Гайки #1

Рис- 9 Пластина регулировочная и оправа объектива вид снизу.

При установке или демонтажа камеры убедиться, что питание камеры выключено!

Отпустить на пол-оборота три гайки #2 (см. рис.9), чтобы освободить прижимы камеры #3. Камеру в положении объективом вверх сориентировать таким образом, чтобы разъем камеры был повернут в сторону экрана. Повернуть камеру на 60 градусов горизонтально вокруг оси, вставить так, чтобы прижимы камеры вошли в пазы оправы объектива, и повернуть в обратном направлении на 60 градусов. Гайки прижима подтянуть, чтобы можно было с небольшим усилием вращать камеру.

Вставить соединительный разъем.

2.2. Стабилизатор напряжений питания.

Стабилизатор напряжений питания предназначен для получения стабилизированных рабочих напряжений питания узла цифровой обработки сигнала.

Переменные напряжения, поступающие с узла питания входного выпрямляются при помощи диодных мостов VD1 и VD2 и поступают на входы микросхем А1…А6. Микросхемы А1…А6 размещены на радиаторе, охлаждаемым вентилятором М1. С выходов микросхем А1 снимается напряжение +5В (цифровые), А2 +5В (аналоговые), А3 –5В, А5 +15В, А6 –15В. Выходной разъем Х2 представлен в таблице .:

№ конт.

Цепь

1

NC

2

GND

3

+15V

4

-15V

5

+5VD

6

GND

7

GND

8

+5VA

9

-5VA

10

GND

2.3. Основная рабочая станция (лаборант)

Для синхронизации работы с РПУ основная рабочая станция соединена с РПУ кабелем 9 (см. рис. 10.) с разъемом RJ-45. Входные сигналы поступают на светодиоды оптопары (высокий уровень при подаче 5В 5мА), выходные сигналы реализованы с помощью фототранзисторного ключа оптопары (при открытом ключе подать 5В 5мА).

Разъем «РПУ» на задней стенке основной рабочей станции

(RJ-45 мама)

8 1

1 – вход подготовка

2 + вход подготовка

3 – вход растр

4 + вход растр

5 – выход готовность

6 + выход готовность

7 + выход ответ растра

8 – выход ответ растра

Рис. 10 .

Диаграмма сигналов связи с РПУ представлена на рис. . Сначала основная рабочая станция подает сигнал «готовность» - ключ замкнут (фототранзистор оптопары открыт) - основная рабочая станция переводится в режим ожидания сигнала «подготовка» от РПУ. По приходу сигнала «подготовка» основная рабочая станция переводится в режим ожидания сигнала «растр» от РПУ, но не ранее чем через время Тад (время антидребезга – 300мс). После получения сигнала «растр» основная рабочая станция выставляет сигнал «ответ растра» – ключ замкнут, что для РПУ означает начало экспозиции. Основная рабочая станция начинает считывание изображения спустя Тэкс - время экспозиции, задаваемое в основной программе (обычно 400мс).

Диаграмма сигналов связи с РПУ

Рис. 11 .

3.Начало работы.

Сервисный режим.

Проводить все описанные ниже настройки необходимо, войдя на компьютере Лаборанта в сервисный режим.

Пользователь admin

Пароль putztucher

В сервисном режиме включаются дополнительные опции, необходимые для настройки камеры и программы.

3.1. Окно настройки камеры.

Окно настройки камеры можно вызвать только в сервисном режиме работы. Чтобы открыть окно настройки щелкните правой клавишей мыши по строке статуса основного окна программы. Из появившегося контекстного меню выберите пункт «Настройка камеры» на экране появится окно «Настройка камеры»:

В окне настроек можно отредактировать различные параметры, использующиеся в программе Xray.

Примечание: Кнопка «Defects» и переключатель «Sensor adjustment» зарезервированы для будущего использования.

3.2. Настройка плоского поля.

Настройка плоского поля нужна для коррекции неравномерности свечения экрана.

Настройка плоского поля производится с помощью органов управления входящих в состав группы “Корректирующие поля”(см рис.1.1) и в процессе настройки плоского поля перед экраном флюорографа не должно быть посторонних предметов.

Перед считыванием плоского поля необходимо определить Коэффициент нормализации плоского поля.

Для определения коэф. нормализации плоского поля необходимо выполнить следующие действия:

1. Выключить переключатель “Применить плоское поле” и включить переключатель “Применить темновое поле”(см. рис1.1). (Переключатель “Нормировать к 16” должен быть включен.)

После установки переключателей нажмите кнопку “OK” в окне “Настройка камеры”.

2. Установить на пульте kV рекомендуемые для “среднего” пациента и изменяя mAs делайте снимки, пока сигнал в самом ярком месте не превысит 42000 (т.е Z > 42000, см. окно статистики).

Также необходимо следить, чтобы сигнал в самом ярком месте не был больше 65000.

В окне “Настройка камеры” введите полученное значение сигнала (координата Z в окне «Статистика») в поле “Коэф. нормализации плоского поля”. Введите в поле “Количество снимков для плоского поля” число снимков, оно должно быть не меньше 9. Нажмите кнопку “Сохранить”.

После того как были введены коэффициент нормализации, и количество снимков нажмите кнопку “Считать плоское поле”. Установите режимы на пульте, при которых был получен коэф. нормализации плоского поля. Сделайте заданное число снимков.

Когда заданное число снимков будет сделано, включите переключатель “Применить плоское поле” и нажмите кнопку “Ok” в окне “Настройка камеры”.

Сделайте контрольный снимок при тех же режимах. Снимок должен быть равномерно ярким.

3.3. Установка границ снимка.

Для установки границ видимой области снимка необходимо выполнить следующие действия:

1. Открыть окно «Настройка камеры». Включить переключатель «Не разворачивать» (этот переключатель должен быть включен при выполнении всей процедуры установки границ).

В поля ввода «x-размер» и «y-размер» ввести начальные значения равные максимально возможным размерам кадра. Эти значения должны быть равны значениям из соответствующих полей – «длина строки» и «максимальное количество строк» окна «Настройка считывания» (см. п.1.5.).

В поля ввода «x-старт» и «y-старт» ввести нулевые значения.

После установки соответствующих значений нажмите кнопку «ОК» в окне «Настройка камеры».

2. Определить значения параметров «x-старт» и «y-старт». Для определения этих параметров сделайте пробный снимок.

В окне просмотра снимка, перемещая курсор мыши, определите X-координату левой видимой границы снимка (см. параметр - X в окошке «Статистика»). Также определите Y-координату верхней видимой границы (см. параметр – Y в окошке «Статистика»).

3. Открыть окно «Настройка камеры».

Введите найденные на втором этапе значения координат X и Y в соответствующие поля ввода – «x-старт» и «y-старт».

Из текущего значения «x-размер» вычтите значение «x-старт» и полученный результат введите в поле «x-размер».

Из текущего значения «y-размер» вычтите значение «y-старт» и полученный результат введите в поле «y-размер».

После установки соответствующих значений нажмите кнопку «ОК» в окне «Настройка камеры».

4. Определить значения параметров «x-размер» и «y-размер». Для определения этих параметров сделайте пробный снимок.

В окне просмотра снимка, перемещая курсор мыши, определите X-координату правой видимой границы снимка (см. параметр – X в окошке «Статистика») Также определите Y-координату нижней видимой границы снимка (см. параметр – Y в окошке «Статистика»).

Открыть окно «Настройка камеры». Введите значения координат X и Y в поля ввода «x-размер» и «y-размер» соответственно.

После установки соответствующих значений нажмите кнопку «ОК» в окне «Настройка камеры».

5. Сделать пробный снимок. Проверьте правильность установленных границ, при необходимости скорректируйте значения соответствующих координат.

7. Открыть окно «Настройка камеры».

Выключить переключатель «Не разворачивать».

Нажмите кнопку «ОК» в окне «Настройка камеры».

Примечание: Сумма значений в полях ввода «x-размер», «x-старт» и сумма значений в полях ввода «y-размер», «y-старт» не могут превышать соответствующие размеры кадра.

3.4. Задание размера пикселя.

При определении размера пикселя переключатель «Не разворачивать» должен быть включен.

Для определения размера пикселя необходимо выполнить следующие действия:

1. Открыть окно «Настройка камеры».

В поля ввода «размер пикселя х (мм.)» и «размер пикселя у (мм.)» ввести значение 1.

Нажмите кнопку «ОК» в окне «Настройка камеры».

2. Поместите на экран высококонтрастный объект с известными размерами и сделайте его снимок. В окне просмотра снимка нажмите кнопку профиль и измерьте длину и высоту объекта.

3. Открыть окно «Настройка камеры».

Разделите действительные размеры объекта на значения, полученные при измерении с помощью профиля.

Полученные результаты введите в соответствующие поля ввода «размер пикселя х (мм.)» и «размер пикселя у (мм.)».

После ввода соответствующих значений нажмите кнопку «ОК» в окне «Настройка камеры».

4. Сделайте контрольный снимок и повторно измерьте размеры объекта (истинные размеры и измеренные должны совпадать)

Примечание: После завершения процедуры задания размера пикселя необходимо выключить переключатель «Не разворачивать».

3.5. Настройка ориентации снимка.

Для задания ориентации снимка необходимо выполнить следующие действия:

1. Открыть окно «Настройка камеры». Выключить переключатели «поворот 90», «переворот по горизонтали» и «переворот по вертикали».

Переключатель «Не разворачивать» должен быть выключен.

Нажмите кнопку «ОК» в окне «Настройка камеры».

2. Поместите на экран в левом верхнем углу (примерно в области сердца стоящего перед экраном пациента) высококонтрастный объект и сделайте снимок. Затем в окне просмотра снимка посмотрите пробный снимок и запомните положение объекта на снимке.

3. Открыть окно «Настройка камеры».

Включая и выключая переключатели поворотов, добейтесь положения рисунка «полученное» аналогично положению объекта на пробном снимке.

После включения необходимых переключателей нажмите кнопку «ОК» в окне «Настройка камеры».

4. Сделайте пробный снимок объекта. В окне просмотра проверьте положение объекта на снимке если положение не правильное, то с помощью переключателей поворотов в окне «Настройка камеры» добейтесь правильного положения объекта на снимке.

3.6. Окно «Настройки считывания».

Окно «Настройки считывания» служит для задания дополнительных параметров необходимых при работе программы с камерой.

Окно «Настройки считывания» вызывается при нажатии кнопки «Дополнительные настройки» расположенной в окне «Настройки камеры» и имеет вид:

В поле ввода «Длина строки» вводится максимальное количество пикселей в строке, в том числе и служебные пиксели. Для данной модели флюорографа это значение равно 1424.

В поле ввода «Максимальное количество строк» вводится максимальное количество строк в кадре. Для данной модели флюорографа это значение равно 1028.

Эти два параметра нужны для выделения буфера при чтении кадра, так как кадр считывается целиком.

В поле ввода «Битов на пиксель» вводится число действительных разрядов в сигнале. (Максимально возможное число разрядов 16. Если введенное число разрядов меньше 16, то оставшиеся биты до 15 обнуляются).

В поле ввода «Тайм-аут (мс)» вводится время в мс (обычно это значение равно 3000), в течение которого программа ожидает считывание всего кадра и если время ожидания будет превышено заданное, то программа выдаст сообщение об ошибке чтения кадра.

Для сохранения данных, введенные в поля ввода, нажмите кнопку «ОК».

3.7. Настройка обработки снимка.

В нижней части окна «Настройка камеры» расположена группа переключателей влияющих на обработку снимка. К этой группе относятся следующие переключатели:

1. «Удалить плохие точки» – этот переключатель включает специальную обработку снимка при считывании подавляющую отдельные точки, которые появляются в результате пролета отдельных квантов рентгена;

2. «Нормировать к 16» – этот переключатель включает корректировку входного растра к 16 битам. Если применяется камера меньше 16 разрядов, то этот переключатель должен быть включен.

В выпадающем списке «Формат» устанавливается значение – «Normal».

3.8. Сервисный режим ремонта питающего.

Сервисный режим ремонта питающего включается при нажатии кнопки «Ремонт питающего» расположенной в окне «Настройка камеры». С помощью этой кнопки включается и выключается специальный режим связи с питающим устройством. В этом режиме происходят следующие действия:

1. Сигнал готовности («READY») выдается без явного включения пользователем;

2. При создании снимка питающему устройству выдаются все сигналы, имитирующие создание снимка. При этом сам снимок не считывается. После имитации создания снимка опять выдается сигнал готовности.

3.9. Время экспозиции.

Время экспозиции в мс вводится в поле ввода «Экспозиция» и задает время экспозиции для камеры. Время экспозиции должно быть больше чем длительность рентгеновского излучения. Обычно значение этого параметра равно 400 мс.

Переключатель «автоматическая» включает или выключает режим автоматического определения времени экспозиции.

4. Настройка разрешающей способности и изображения экрана.

4.1. Проведение контрольных снимков.

Кликнуть левой кнопкой мыши в центр окна экрана для того, чтобы фокус перешел в это окно. Нажать F7. Таким образом считывается темновой снимок. Темновой снимок появляется приблизительно через 2,5 секунды.

При помощи липкой ленты закрепить рентгеновскую миру ( рекомендуется «Siemens» тип 38) в центре внешней стороны экрана. Мира должна быть повернута на угол 45 градусов к горизонтали.

Перевести РПУ в ручной режим (если стоял АВТО) и установить 50 kV и 5 mAS.

Нажать F8, чтобы РПУ вышло в режим готовности к снимку. Сделать снимок. Система считает рентгеновское изображение.

Чтобы сделать следующий снимок, нужно опять нажать F8 .

4.2. Центровка и вращение.

Получив контрольный снимок, необходимо проверить центровку и поворот изображения. Если изображение экрана находится не по центру кадра или оно повернуто, следует настроить положение камеры. Для настройки положения камеры относительно экрана предусмотрена возможность вращать камеру вокруг оптической оси, ослабив гайки прижима #2, и перемещать в двух плоскостях, ослабляя винты М6 крепления зеркального ящика ( горизонтальное перемещение) или гайки крепления полки #1 (вертикальное перемещение).

После завершения юстировки все отпущенные винты и гайки следует тщательно затянуть.

4.3. Фокусировка.

Выбрать масштаб изображения 4:1 и поместить миру в центр экрана. Когда объектив сфокусирован, то хорошо видно линии из группы 1,6 пар лин/мм. Группа 1,8 пар лин/мм видна как биения и отдельные линии не различаются.

Если изображение не сфокусировано, необходимо запомнить положение объектива по его шкале. Вращать кольцо объектива следует на очень маленький угол ( по шкале менее 0,5 мм) и обязательно запомнить в какую сторону производится вращение.

Сделать снимок. Сравнить с предыдущим. Если изображение улучшилось, то можно еще вращать кольцо объектива в том же направлении. Если изображение ухудшилось, объектив следует вращать в противоположную сторону.

5. Справочные схемы.


S.P. HELPIC

RENEX-FLUORO-03 Digital X-ray Detector

RENEX-FLUORO –03 Service Manual

Page 22 of 24